« West Side! | Main | farm subsidies for everyone »

lost internet connection

So I'm trying to upload some photos to Flickr using the Flock Photo Uploader. The pictures are about 3MB each as they're from our Canon 30D. I successfully upload three pictures before I get an error message that says, "You appear to have lost your internet connection..."

The same thing happened to me last night and now I can't seem to stay connected to even upload even one more picture.

But the thing is, I haven't lost my connection. I'm checking email, surfing, posting this. I'm just losing my connection to Flickr's servers. I even tried using an ethernet cable to connect to my router instead of the wifi - just in case.

Anyone have similar problems, especially here in China?

It occurred to the conspiracy theorist in me that Flickr and China Telecom are incented to make my connection hiccup - well Flickr not so much as it's ruining my user experience and the viral-ness of my subscription - but CTC would prefer I not clog their pipes with what they might think is file sharing. It's not paranoia if they really are out to get you.

BTW, I'm not using Flock as my primary browser anymore. I think there were memory leak issues such that opening a lot of tabs (as I usually do) would end up slowing my computer to a maple-syrupy crawl. I'd tried the Flickr Uploadr first, but had the same connection to server issue. Makes me a little sad, as I liked the integration with Flickr and Typepad.

UPDATE: Still hiccupping. Argh. Wish they had the Mofile M-Up applet that would let me resume an upload - that's the kind of utility that comes from knowing the local market (and the infrastructure unreliability).

December 22, 2006 at 08:56 AM in Technology | Permalink

TrackBack

TrackBack URL for this entry:
https://www.typepad.com/services/trackback/6a00d8341c4a2653ef00d83570253e69e2

Listed below are links to weblogs that reference lost internet connection:

Comments

The comments to this entry are closed.